WP Engine

warning

Security Maintenance for North American Datacenters

WP Engine will be conducting a security maintenance on Tuesday, August 20th starting at 10PM CDT until 4AM CDT. These specific updates will impact a subset of our servers located in our North American datacenter region. We are performing this update during off-peak hours for the data center location to minimize impact on your site.Recently, the Linux information security community identified a common vulnerability that exists within Linux kernels. In order to address the vulnerability, an update and reboot is required. As such, WP Engine is taking the appropriate steps to apply updates to customer environments. Please note that this update isn’t specific to the WP Engine platform, as many other hosts require the same kernel update.  We expect that the maintenance may result in up to a 15 minute interruption of service to your site during this server reboot window. Outside of the temporary service interruption, there should be no impact to your site. We will be monitoring the situation closely and communicating with the infrastructure provider regularly to ensure minimal disruption.Please note – If you reside on one of our multi zone cluster solutions, you will not be impacted by the server reboots.We apologize for any inconvenience this may cause. At WP Engine we take the security of your site seriously, and we thank you for the opportunity to support your business. Services affected: North America is down